ISSUE IDENTIFIED // Cart page displays an Error 500
Incident Report for Citrus-Lime Service Status
Resolved
This issue was caused by some legacy settings within the active PaymentMethods within the setup of an eCommerce Site. These settings have now been removed and cart pages are loading without error.
Posted Jan 26, 2023 - 12:06 GMT
Identified
We have identified an issue with the cart page on selected websites, which presents an error 500 page upon loading. This is preventing customers from completing the checkout process.

Our Development Team are looking to implement a fix as soon as possible.
Posted Jan 26, 2023 - 11:32 GMT
This incident affected: eCommerce Platform - Standard.