ISSUE IDENTIFIED // Cloud POS Backoffice speed
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 15:08 BST
Monitoring
We are monitoring this issue.
Posted Aug 08, 2022 - 14:14 BST
Identified
We have identified a speed lag in the following areas of Cloud POS:

Backoffice > Customer Orders Stock Detail
Backoffice > Purchase Orders

We are investigating this as a priority and will update this post with all progress.
Posted Jul 28, 2022 - 10:53 BST
This incident affected: Cloud POS.