ISSUE REPORT // Cloud POS Outage - 15th November 2022
Incident Report for Citrus-Lime Service Status
Resolved
Following some maintenance on CloudPOS yesterday evening, this issue has now been resolved.
Posted Nov 16, 2022 - 11:22 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 16:27 GMT
Identified
We are currently updating CloudPOS in order to resolve the root cause of the downtime experienced by some users earlier today.

Some users may experience a short period of downtime whilst this work is completed.
Posted Nov 15, 2022 - 15:25 GMT
Monitoring
There has been an issue with Cloud POS that occurred this afternoon. Some users will have experienced a short outage, which lasted a couple of minutes. All services have now been restored.

Investigations are underway to understand the cause.
Posted Nov 15, 2022 - 14:51 GMT
This incident affected: Cloud POS.