ISSUE IDENTIFIED // Missing attributes will cause an error 500
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 10:39 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 16:20 GMT
Investigating
We are currently aware of an issue across the eCommerce platform, whereby if an item has no attributes, any pages that include that item will produce an error 500.

This is being treated as a top-priority issue and is currently being investigated by our Development Team. As soon as a fix is available, we will update this post to confirm.
Posted Nov 17, 2022 - 10:03 GMT
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.