ISSUE RESOLVED // CLOUD POS IS NOT ACCESSIBLE
Incident Report for Citrus-Lime Service Status
Resolved
This issue has been resolved. All services are operational.
Posted Aug 03, 2022 - 17:56 BST
Monitoring
A fix has been implemented and we are monitoring the platform.
Posted Aug 03, 2022 - 16:21 BST
Investigating
We are aware of an issue where some of our users cannot access Cloud POS. We are investigating this as our highest priority. Please continue to refer here for updates.
Posted Aug 03, 2022 - 15:54 BST
This incident affected: Cloud POS, Cloud Reports, CloudMT, and Customer Rewards.