ISSUE IDENTIFIED // Cloud POS slow down
Incident Report for Citrus-Lime Service Status
Postmortem

We identified that part of our Cloud POS infrastructure was under heavy CPU load which was causing some customers to experience slow performance when using the site.

To resolve this issue and to help provide additional capacity for the future we increased the resource allocated to it by 100%.

We are confident this will provide a good buffer to deal with spikes in load we see from time to time.

Posted Jan 19, 2023 - 17:12 GMT

Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 17:12 GMT
Update
The cause of the speed issue has been identified and a solution is in place to bring Cloud POS up to full speed.

We are continuing to investigate the cause, so that preventative action can be implemented to prevent this same issue from occurring again.

We will remain monitoring speed.
Posted Jan 19, 2023 - 10:31 GMT
Identified
We have identified that some Cloud POS sessions are running slowly at the moment. This will not affect all users.

The issue is being investigated and further details will be provided as they become available.
Posted Jan 19, 2023 - 10:13 GMT
This incident affected: Cloud POS.