ISSUE IDENTIFIED // CloudPOS Slow Down
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 11:03 GMT
Monitoring
We have deployed a fix for the slowness experienced and will continue to monitor this throughout the day.
Posted Nov 28, 2022 - 10:25 GMT
Update
We are currently deploying an update to CloudPOS which we expect to resolve the slowness experienced by users. You should experiencing no downtime during this update period.
Posted Nov 28, 2022 - 10:12 GMT
Identified
The cause of the slowness has been identified and our CloudPOS Development Team are looking to implement and deploy a fix for this as soon as possible.
Posted Nov 28, 2022 - 09:54 GMT
Investigating
We are aware of an issue whereby users are experiencing slowness after clicking the Complete Transaction button in CloudPOS. This is affecting all transaction types.

This is being investigated at highest priority.
Posted Nov 28, 2022 - 09:51 GMT
This incident affected: Cloud POS.