RELEASE SCHEDULED // eCommerce Update Scheduled - 25th January 2023
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 20:00 GMT
Investigating
We will be updating the eCommerce platform on 25th January 2023.

The update will take place throughout the day and there will be a short period of disruption to service while your site is updated.

For full details of the release contents, please refer to the release notes that have been emailed out to all
Posted Jan 25, 2023 - 09:57 GMT
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.