ISSUE IDENTIFIED // Sales revenue not posting to Google Analytics
Incident Report for Citrus-Lime Service Status
Resolved
Following successful monitoring of this issue, we can confirm that it is resolved; revenue is successfully reporting within Google Analytics.
Posted Jan 27, 2023 - 17:45 GMT
Monitoring
The issue which has caused sales revenue to fail when posting into Google Analytics has been resolved. We're monitoring this to ensure all sales from the update onwards present in Analytics.
Posted Jan 27, 2023 - 09:39 GMT
Identified
The cause of this issue has been identified and our Development Team are working to implement a fix as soon as possible.
Posted Jan 26, 2023 - 15:05 GMT
Investigating
We are investigating an issue whereby Sales Revenue is not currently reporting in Google Analytics. The revenue reporting stopped once a website had received the DLL update.

This will also affect revenue tracking against campaigns.
Posted Jan 26, 2023 - 09:46 GMT