ISSUE IDENTIFIED // Cyclescheme API issues
Incident Report for Citrus-Lime Service Status
Resolved
This issue has now been resolved. We have received confirmation from Cyclescheme that the host is stable and performance is as expected.
Posted Jun 22, 2022 - 14:56 BST
Update
We are continuing to liaise with Cyclescheme regarding this issue.
Posted Jun 22, 2022 - 11:03 BST
Identified
We have been made aware that Cyclescheme are currently experiencing a hosting issue which is affecting their B2B and API. This means that, currently, customers and stores cannot redeem certificates through the API or B2B.

For those retailers who are using our Cyclescheme integration, this means that customers cannot redeem vouchers online. It also means that the final call between CloudPOS and Cyclescheme which prompts the release of payment will not be successful.

Further updates will follow as they become available.
Posted Jun 22, 2022 - 11:03 BST