ISSUE IDENTIFIED // Express Checkout - Small number of orders being placed with no LastName

Incident Report for Citrus-Lime Service Status

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 15:03 BST

Identified

Hello,

We are working to resolve an issue whereby orders with no last name are able to be placed via Express Checkout.

This is a very small number of orders overall, as it only occurs if the user has a spacebar (or emoji) as their last name in their Apple Wallet address book.

Any orders affected by this will download with the last name of 'LastName' until the fix is in place.

This fix should be rolled out today.
Posted Sep 05, 2025 - 12:54 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.