ISSUE IDENTIFIED // Speed of link between Cloud POS and Cloud MT
Incident Report for Citrus-Lime Service Status
Resolved
The link has been closely monitored overnight and this morning and is performing as expected.
Posted Aug 05, 2022 - 10:53 BST
Monitoring
The link is now running smoothly. We are continuing to monitor it closely.
Posted Aug 04, 2022 - 16:13 BST
Identified
We have implemented some changes and speeds are now improving. We are continuing to closely monitor the link.
Posted Aug 04, 2022 - 13:15 BST
Investigating
We are investigating an issue with the speed of the link between Cloud POS and Cloud MT. Please continue to refer here for updates.
Posted Aug 04, 2022 - 11:40 BST
Monitoring
A fix has been implemented and the link is now working as expected. We will continue to monitor it throughout the day.
Posted Aug 03, 2022 - 12:13 BST
Identified
We have identified the cause of this issue and speeds are improving. We are continuing to closely monitor the link between Cloud POS and Cloud MT.
Posted Aug 03, 2022 - 11:30 BST
Investigating
We have identified that the link between Cloud POS and Cloud MT is running slower than usual this morning. We are investigating this issue as a priority.
Posted Aug 03, 2022 - 10:00 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.