ISSUE IDENTIFIED // Workshop Module Dates Missing from Header
Incident Report for Citrus-Lime Service Status
Resolved
The current fix in place has resolved the disruption caused, and so this incident is marked as resolved.
Posted Mar 19, 2024 - 11:27 GMT
Monitoring
We have identified a temporary measure to restore the visibility of dates on the Workshop Module scheduler.

This has been deployed to all servers, and should not have caused any disruption.

The Support and Development Teams will be on hand to monitor the results of this, whilst also working towards a permanent fix.
Posted Mar 19, 2024 - 10:11 GMT
Identified
We have identified an issue whereby the date indicator is missing from the Workshop Module schedule header.

We are working to resolve this as quickly as possible, but in the meantime retailers should hover over jobs on the scheduler in order to ascertain the date which is currently being viewed.

A further update will be provided once available.
Posted Mar 19, 2024 - 09:23 GMT
This incident affected: Cloud POS.