ISSUE IDENTIFIED // Visa 3DS Failing

Incident Report for Citrus-Lime Service Status

Resolved

Following our monitoring period, we can confirm connections with the 3-D Secure service for Visa remain fully operational.
Posted Sep 21, 2023 - 15:19 BST

Monitoring

The third-party gateway partner we use has reported an issue their 3-D secure Service for Visa this morning.

This may have resulted in an increased number of failed Visa payments.

We have been informed that connections with the 3-D Secure service for Visa have returned to normal but they are continuing to monitor the situation.

Citrus-Lime have conducted some tests and it appears that levels have returned to normal but we will also monitor the situation.
Posted Sep 21, 2023 - 10:20 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.