ISSUE IDENTIFIED // eBay/Amazon Orders Not Downloading into POS
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 10:36 BST
Monitoring
A fix has been implemented, and we are currently monitoring the results to ensure the issue is resolved.

If you have any questions, or need assistance with an eBay or Amazon order, then please contact the Support Team via the usual channel(s).
Posted Apr 23, 2024 - 10:24 BST
Investigating
We are currently investigating an issue whereby eBay Orders are not downloading into CloudPOS.

Normal eCommerce orders are not affected; it is only orders placed through eBay or Amazon which are presenting this issue currently.

We are looking into this as a high priority, and an update will follow as soon as one is available.
Posted Apr 23, 2024 - 09:35 BST