ISSUE IDENTIFIED // Web Orders not downloading to Cloud POS - 2nd September 2025

Incident Report for Citrus-Lime Service Status

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 12:30 BST

Monitoring

We’ve implemented a fix for the issue, which required a restart of all affected sites.

During this process, your website may have experienced a brief outage, but all sites are now stable and orders are downloading as expected.

Thank you for your patience while we worked to resolve this. We will continue to closely monitor to ensure everything remains fully stable.
Posted Sep 02, 2025 - 10:48 BST

Identified

We have identified an issue which is preventing Web Orders, Amazon Orders and eBay Orders from downloading for some of our retailers.

We are in the process of resolving this issue and are treating it as our highest priority.
Posted Sep 02, 2025 - 10:24 BST
This incident affected: eCommerce Platform - Standard.