ISSUE IDENTIFIED // Some eCommerce Wordpress Blogs showing Error

Incident Report for Citrus-Lime Service Status

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 09:38 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 15:55 BST

Investigating

We are currently investigating an issue affecting some WordPress eCommerce websites, which are displaying the following error when accessed:

"Error establishing a database connection."

Our team is actively working to identify the cause and restore service as quickly as possible.

We will provide further updates here as soon as more information becomes available.
Posted Jul 22, 2026 - 13:54 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.