ISSUE REPORT // Customer Rewards temporarily unavailable - 26th January 2023
Incident Report for Citrus-Lime Service Status
Resolved
As part of the scheduled eCommerce release yesterday and today, we have also updated Cloud MT and Customer Rewards.

Whilst doing so we encountered an issue with Customer Rewards, which meant that the module was unavailable for a short period of time. The outage occurred between 06:00 and 07:00.

If Customer Rewards is enabled, checkout could not be completed during this time period.

This issue is now resolved.
Posted Jan 26, 2023 - 07:30 GMT