ISSUE IDENTIFIED // Amazon Orders Not Being Marked as Despatched
Incident Report for Citrus-Lime Service Status
Resolved
Orders are now being marked as Despatched within Amazon when tendered through CloudPOS.

Retailers will be contacted regarding the new version in due course, but for now, no action is required.
Posted Mar 20, 2024 - 19:08 GMT
Update
Thank you for your continued patience whilst we continue to work to sign off the new Amazon content.

We are currently in the final stages, and we expect to be able to contact retailers for next steps tomorrow.

Please continue to mark orders as Despatched manually in the meantime.
Posted Mar 20, 2024 - 17:36 GMT
Identified
We are currently aware of an issue whereby Amazon Orders are not being automatically marked as Despatched when they are tendered through CloudPOS.

We have identified the cause of this issue, and we have a plan to resolve this which is already in progress.

The Support Team will contact all affected retailers with next steps for resolution this afternoon.

Please manually mark any Amazon orders as Despatched via the Amazon portal in the meantime.


Please also note that this issue is specific to Amazon retailers, and will not have any impact upon regular eCommerce orders/websites.
Posted Mar 20, 2024 - 12:22 GMT