A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 14:05 BST
Update
We are currently rolling out a fix across all sites.
During the update, your site may experience a few moments of downtime. ------------------------------------------ Once the fix is applied, please clear your browser cache and cookies for CloudMT before logging in again. This step is essential to ensure the fix works correctly.
Users can do this one of two ways.
Option 1: Clear all cache and cookies in Chrome (quickest method)
Open Chrome.
Click the three dots (⋮) in the top-right corner.
Go to More tools > Clear browsing data.
Select Cookies and other site data and Cached images and files.
Click Clear data.
⚠️ Note: This clears data for all websites, not just CloudMT.
Option 2: Clear only CloudMT’s data (more precise method)
After doing this, refresh the page and log in again.
If you would like assistance, please contact our Support Team—we’ll be happy to walk you through the process.
Posted Sep 04, 2025 - 10:14 BST
Identified
We have identified the root cause of the issue and are actively implementing a fix.
During the process of deploying the fix, your eCommerce website may experience brief periods of unavailability, but normal service will resume quickly.
We expect the issue to be fully resolved shortly and will provide another update as soon as possible.
Posted Sep 04, 2025 - 09:48 BST
Investigating
Hello,
We are currently working to resolve an issue whereby CloudMT is producing various errors once a user is signed in.
A further update will be provided as soon as possible.