ISSUE IDENTIFIED // Workshop Booking Reminder emails sending in high volumes - Thursday 20th August 2026

Incident Report for Citrus-Lime Service Status

Resolved

A CloudPOS update has been deployed this morning, Friday 21st August, at 7am (BST) to resolve this issue.
Posted Aug 21, 2026 - 08:43 BST

Update

We will be deploying an update to address this issue tomorrow, Friday 21st August 2026 at 7am (BST).
Posted Aug 20, 2026 - 15:35 BST

Identified

Some customers have received duplicate workshop booking reminder emails. This affects email reminders only. SMS reminders are unaffected and sending normally.

Reminders only send during your store's opening hours and stop once the store closes for the day. We have cleared today's outstanding reminders to prevent further emails reaching customers.

The cause has been identified and a fix is in testing. We will post an update here once an update is available.
Posted Aug 20, 2026 - 13:50 BST