All affected retailers have received a postmortem via email.
Posted Jul 20, 2026 - 09:02 BST
Monitoring
This issue was caused by a confirmed global Cloudflare incident affecting request routing — not a fault with any retailer website, catalogue data, or customer/payment data.
We've deployed a workaround routing affected requests around the problem, and product pages are displaying correctly again. We'll keep the workaround in place and continue monitoring until Cloudflare confirms full resolution.
Posted Jul 17, 2026 - 16:47 BST
Update
This is affecting all eCommerce websites which are hosted on our CloudFlare; both Standard and Premium sites.
Investigation is ongoing and further updates to follow.
Posted Jul 17, 2026 - 15:57 BST
Investigating
We are currently investigating an issue which is causing the incorrect item attributes to load against products on some websites.
This is causing an error when the customer attempts to add the item to their basket.
Posted Jul 17, 2026 - 15:33 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.