Monitoring has proved positive and Stock Takes have remained functional.
This issue is now resolved.
Posted Jan 30, 2026 - 09:48 GMT
Monitoring
This issue has now been resolved by a Cloud POS Hotpatch. We are continuing to monitor this into the afternoon, but testing following the deployment is positive.
Posted Jan 29, 2026 - 14:28 GMT
Identified
We have identified the cause of this issue and we are working to resolve as quickly as possible.
Our Development Team are now completing maintenance to restore Stock Take functionality.
Posted Jan 29, 2026 - 11:46 GMT
Investigating
We are currently experiencing an issue where users receive an error when attempting to add items to stocktakes. As a result, stocktakes cannot be progressed as expected on the platform.
Our Development Team is actively investigating and working to resolve this issue as a highest priority. We’ll provide further updates as soon as more information becomes available.