ISSUE IDENTIFIED // Tender Types not auto-populating for eCommerce Orders

Incident Report for Citrus-Lime Service Status

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 16:42 BST

Update

The cause of this issue is related to websites being intermittently unavailable whilst updates are applied.

This issue will no longer occur once this afternoon's maintenance is completed.
Posted Jun 26, 2025 - 16:22 BST

Identified

We are aware of an issue whereby Cloud POS Tender Types are not auto-populating when a Web Order is being processed through the till.

We are working to resolve this as quickly as possible.

Retailers may choose to wait until this issue is resolved before processing current orders, or can check eCommerce Order Notifications for which Tender Type should be used if required.

A further update will be provided once available.
Posted Jun 26, 2025 - 15:46 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.