ISSUE IDENTIFIED // Error 500 when accessing the Checkout

Incident Report for Citrus-Lime Service Status

Resolved

This issue was resolved.

The issue only affected a small portion of sites which were on Checkout V3, and these sites were fixed quickly one by one as soon as we discovered the issue.

All sites are now functioning as normal.
Posted Jul 02, 2025 - 11:59 BST

Identified

The cause of this error has been identified and we're working to resolve as quickly as possible. Note that this issue is now affecting only a small handful of eCommerce websites.

Further updates will be provided in due course.
Posted Jul 02, 2025 - 10:50 BST

Investigating

We have identified an issue affecting certain eCommerce sites, where users encounter an error when attempting to proceed to the checkout.

Our eCommerce Development Team is currently investigating the matter as a top priority.
Posted Jul 02, 2025 - 10:22 BST
This incident affected: eCommerce Platform - Standard.