API // Inventory Endpoint not returning correct TotalCount

Incident Report for Citrus-Lime Service Status

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 08:30 BST

Identified

We are aware of an issue whereby the API Inventory endpoint TotalCount value is currently incorrect and is not returning the total count of Inventory records.

We are working to reinstate the accurate TotalCount results as soon as we can.
Posted Oct 09, 2025 - 20:48 BST