ISSUE IDENTIFIED // Supplier Stock Levels not updating

Incident Report for Citrus-Lime Service Status

Resolved

This issue has now been resolved and all Suppliers are able to upload stock level feeds.
Posted Jul 10, 2025 - 13:19 BST

Monitoring

A fix has been implemented, and we are currently monitoring the system to ensure that all suppliers can successfully reconnect and upload stock level feeds.
Posted Jul 10, 2025 - 13:16 BST

Investigating

We are currently experiencing an issue where suppliers are unable to upload stock level feeds. As a result, SIM stock data is temporarily not updating on the platform.

Our Infrastructure Team is actively investigating and working to resolve the issue as quickly as possible. We’ll provide updates as soon as more information becomes available.
Posted Jul 10, 2025 - 13:08 BST