ISSUE IDENTIFIED // Checkout unavailable & errors tendering Web Orders - 18th June 2026

Incident Report for Citrus-Lime Service Status

Postmortem

eCommerce Checkout - Performance Incident - Wednesday 18th June 2025

Status: Resolved

Summary

Significant disruption was noted for the platform.

On 18th June 2025, between 10:00am and ~10:45am BST, customers experienced degraded performance on the eCommerce checkout, encountering errors and slowdowns when attempting to complete a purchase.

Retailers also saw errors in Cloud POS when trying to tender or work on web orders during this period.

What happened

Our cloud infrastructure provider began throttling CPU capacity available to the checkout service. Because this restriction was applied at the provider level, it was not immediately visible in our own monitoring and logging metrics, which made investigation significantly more challenging.

Resolution & Prevention

Upon discovery of the cause, we were able to implement an immediate and successful change to resolve the commercial issue for our sites. This change was implemented at 10:45am, and the platform stabilised within minutes of this change.

Retailers and their customers will not experience further disruption as a result of this incident .

The immediate fix safely prevents this issue from recurring whilst we continue to work with the provider on longer term changes aiming to give the checkout additional headroom as demand exponentially grows.

Thank you for your patience whilst we worked to resolve this incident.

Posted Jun 19, 2026 - 11:36 BST

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 11:29 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 11:01 BST

Investigating

We are currently investigating an issue affecting the tendering of eCommerce orders in Cloud POS.

We are also investigating a potential issue affecting the placement of orders on eCommerce websites.

This is our highest priority. We will provide an update as soon as possible.
Posted Jun 18, 2026 - 10:41 BST
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.