ISSUE IDENTIFIED // Web Orders Cannot be Tendered
Incident Report for Citrus-Lime Service Status
Resolved
This issue is now resolved, and the tendering errors have ceased.

If you encounter any lasting issues with tendering Web Orders, please contact the Support Team via the usual channel(s).
Posted Apr 23, 2024 - 11:03 BST
Identified
We are currently working to resolve an issue whereby Web Orders cannot be tendered for retailers hosted on our Premium eCommerce platform.

Our Infrastructure Team are actively undertaking changes as we speak, which should resolve the issue within the next few minutes.

An update will be provided once available.
Posted Apr 23, 2024 - 10:55 BST
This incident affected: eCommerce Platform - Premium.