ISSUE IDENTIFIED // Delays in Web Orders downloading to CloudPOS
Incident Report for Citrus-Lime Service Status
Resolved
This issue has now been resolved and orders will begin to download to CloudPOS within the expected time frame. The back log of orders which have not yet downloaded will begin to appear in CloudPOS.
Posted Nov 16, 2022 - 12:11 GMT
Investigating
We are currently experiencing delays with Web Orders downloading to CloudPOS. This is being investigated by our Infrastructure Team.
Posted Nov 16, 2022 - 11:23 GMT