ISSUE IDENTIFIED // SIM Basket unable to fetch items - Tuesday 25th August 2026

Incident Report for Citrus-Lime Service Status

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 09:22 BST

Monitoring

We are aware of an issue which affected the SIM Import Basket in Back Office earlier this morning.

Whilst this issue was live, it resulted in an error when attempting to fetch items for import.

A fix has now been implemented, and we are actively monitoring the results to ensure the issue has been fully resolved.
Posted Aug 25, 2026 - 09:00 BST
This incident affected: Cloud POS.