ISSUE IDENTIFIED // Delays in passing information to CloudMT

Incident Report for Citrus-Lime Service Status

Resolved

This issue has now been resolved and all delayed jobs have been processed.
Posted Jul 08, 2025 - 12:05 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 08, 2025 - 10:49 BST

Identified

We are aware of delays which are occuring on our eCommerce Link. This is the functionality which allows the transfer of information between Cloud POS and CloudMT. As such, you may experience delays in information updating between the two platforms including:

- Stock Levels
- Pricing
- Item information such as Brand and Season
- Changing Item Codes
- Moving items between Matrix products

We are monitoring the situation and further updates will be provided once available.
Posted Jul 08, 2025 - 10:49 BST