ISSUE IDENTIFIED // Banners are missing from some websites
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 12:06 GMT
Monitoring
All websites identified as affected have been updated and the banners reinstated. If you notice issues with your Banners, please contact the Support Team who will arrange to have these updated.
Posted Jan 27, 2023 - 13:20 GMT
Identified
We are aware of an issue whereby the eCommerce update has removed SubBanners from some websites. We are working to reinstate these banners and ensure that they are not removed as a result of future updates.
Posted Jan 27, 2023 - 09:41 GMT
This incident affected: eCommerce Platform - Standard and eCommerce Platform - Premium.