ISSUE IDENTIFIED // Editing Facet Navigation in Cloud MT wiped existing data
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 10:03 BST
Update
We have now deployed an update which has resolved this issue.

We will continue to monitor this closely.
Posted Sep 15, 2022 - 10:03 BST
Investigating
We have identified an issue in Cloud MT, which is only affecting sites that have been updated with today's eCommerce hotpatch.

Editing the Facet Navigation will remove any existing entries.

We are working on a fix for this as a matter of urgency and will provide further updates as soon as they are available.

In the interim, please do not use this area of the system.
Posted Sep 14, 2022 - 11:08 BST
This incident affected: eCommerce Platform - Standard, eCommerce Platform - Premium, and CloudMT.