ISSUE IDENTIFIED // Cloud POS slow down - 26th March 2024
Incident Report for Citrus-Lime Service Status
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 17:26 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 14:37 GMT
Investigating
We have received reports that Cloud POS is running slowly in the following areas:

Recalling orders
Tendering orders

This is being investigated and further updates will be posted here as they become available.
Posted Mar 26, 2024 - 13:11 GMT
This incident affected: Cloud POS.