ISSUE IDENTIFIED // CloudMT Not Accessible - 14:45 & 17:30 BST on 27/08/2025

Incident Report for Citrus-Lime Service Status

Resolved

Hello,

We experienced two service incidents with CloudMT on 27 August 2025 at approximately 14:45 BST and 17:30 BST.

Each incident lasted around 15 minutes, during which some users experienced slow loading times and/or timeouts when attempting to use the service.

Our team has identified the root cause and implemented changes to prevent a recurrence.

We apologise for the disruption and appreciate your patience while we worked to resolve the issue.
Posted Aug 27, 2025 - 15:00 BST