ISSUE IDENTIFIED // Pending Payments on the Payments Page - 2nd February 2026

Incident Report for Citrus-Lime Service Status

Resolved

Our Development Team has confirmed that payment attempts during this period were blocked by the payment provider.

As a result, no pending payments have been successfully captured. Any transactions still showing as pending will be released automatically in line with the payment provider’s standard processing timelines.

If you experience any issues when refunding a web order that was attempted during this timeframe, please contact our Support Team, who will be happy to assist with returning the funds.
Posted Feb 02, 2026 - 16:36 GMT

Investigating

We are currently investigating reports of a number of pending payments which can be seen on the CloudMT Payments Page.

These look to be payment attempts made between 12:10pm and 12:40pm today (Monday 2nd February 2026).
Posted Feb 02, 2026 - 14:46 GMT
This incident affected: Ecommerce Checkout.